No, they don’t.  These programs are obsolete and no longer supported at all. If you are having problems, it would be a good time to upgrade to Artisan/Historian.